Instabiles SWR an Antenne mit Verlängerungsspule

Hier kann man alles über Antennen oder Zubehör für Antennen schreiben.

Moderatoren: DC4LO, DO1TSP

Benutzeravatar
DF5WW
S6
Beiträge: 120
Registriert: 27. Dez 2021, 13:36
Reputation: 13

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DF5WW » 9. Jan 2022, 18:33

Moin Jörg, das könnte allerdings auch einer der Gründe sein und an die Möglichkeit (Kontaktprobleme) hatte ich
selbst noch garnicht gedacht. Wäre für den TE einen Versuch wert. Der ATU dürfte es eigentlich nicht sein wenn
die Abstimmung ohne Spule stabil bleibt.

Ich nutze zwar auch "Endfed" aber da hängt der Draht immer gleich am ATU und Spulen dazwischen gibt´s hier
auch nicht. Würde bei 50m Draht auch eher nichts bringen.
Jürgen, DF5WW
2 x Xiegu G90, Alt-512, TS-790E. 50m random wire 10m hoch direkt an SG-211 ATU.
Log4OM Team, TBDXC Member.

DL8SFZ
S9
Beiträge: 905
Registriert: 8. Jun 2018, 19:33
Reputation: 54

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DL8SFZ » 9. Jan 2022, 19:45

DL6IB hat geschrieben:
9. Jan 2022, 18:08
Deine Antennbeschreibung lässt vermuten, dass es eine umgebaute CB-Antenne bzw. eine dieser "KW-Wunderwaffen" ist, bei der Du unten den Trafo rausgeschmissen hast und den Strahler damit direkt ansaftest. Etwa 6,5 m gestockt verschraubtes Aluminium. Richtig? Übergangswiderstände am Speisepunkt und/oder an den Segmenten? Hat ggf. eine Schraube "Spiel", weil das Loch schon etwas ausgewrungen ist?
Ja, es ist schon klar, dass der Übeltäter die Spule ist, irgendwie zumindest. Ich wollte halt auch verstehen, warum, weshalb, wieso.

Übrigens:
Ja, Anfangs war es die GPM-1500, der ich den Unun geraubt habe. Die hat aber der Sturm verbogen und jetzt ist es ein Fiberglasmast, dem ich ein "Kleid" aus Drähten angezogen habe, sodass ich eine ähnliche Kontur wie der frühere Strahler bekommen habe. Denn nur ein dünner Draht braucht eine größere Induktivität und ist schmalbandiger.

Jetzt schau ich mal, wenn das Wetter besser ist, was in Spule oder Tuner warm wird, dann sehen wir weiter!
Gruß Stefan
Amateurfunk ist teuerste Art der kostenlosen Kommunikation! ;-)

hb9pjt
S7
Beiträge: 274
Registriert: 16. Nov 2018, 23:14
Reputation: 5

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von hb9pjt » 10. Jan 2022, 00:20

Man könnte die Verdrahtung ändern und zum Testen die Spule fix verdrahten, ohne das Relais zu nutzen. Vorausgesetzt die Verdrahtung ist ordentlich gemacht, kann das Problem nur vom Relais oder von der Spule kommt, wäre dann die Antwort schnell da.

73, Peter - HB9PJT

DJ7WW
S9+10dB
Beiträge: 1286
Registriert: 1. Aug 2018, 15:40
Reputation: 73

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DJ7WW » 10. Jan 2022, 23:57

hb9pjt hat geschrieben:
10. Jan 2022, 00:20
Man könnte die Verdrahtung ändern und zum Testen die Spule fix verdrahten, ohne das Relais zu nutzen. Vorausgesetzt die Verdrahtung ist ordentlich gemacht, kann das Problem nur vom Relais oder von der Spule kommt, wäre dann die Antwort schnell da.
Gute Idee, im Grunde kann es nur noch am Relais liegen wenn die Spule keine instabilen ohmschen Verluste hat und das Dielektrikum des Wickelkörpers HF geeignet ist.

73
Peter

DL8SFZ
S9
Beiträge: 905
Registriert: 8. Jun 2018, 19:33
Reputation: 54

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DL8SFZ » 11. Jan 2022, 06:39

Das ist ein guter Ansatz. Wenn die Relais wirklich Kontaktprobleme haben, dann war die Empfehlung zum Kauf kein guter Tipp. Man lernt nie aus!

Es soll die Tage wieder besser Wetter werden, dann kann ich auf die Leiter!

Gruß
Amateurfunk ist teuerste Art der kostenlosen Kommunikation! ;-)

DL6IB
S7
Beiträge: 236
Registriert: 10. Jun 2018, 22:54
Reputation: 4

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DL6IB » 11. Jan 2022, 16:12

Jetzt komm ich wieder - der Spielverderber ;-)

Warum das Relais? Ich habe jetzt erneut nicht alle 4 Seiten durchgelesen, aber üblicherweise wird die Spule ja fix eingefügt und per Relais gebrückt, also kurzgeschlossen. Sie über zwei Wege ein- und auszufügen macht das ganze ja nur unnötig kompliziert und anfällig.

Wenn das Relais - nach "meiner" Logik - also nur beim Brücken in Erscheinung tritt, kanns das nicht sein. Außer es würde einseitig ein Kontakt irgendwo "kleben" und es wäre damit was "Parasitäres" (der Restdraht zum Relais inkl. Relais und Versorgungsleitung ggf, wenns Einstrahlt). Das würde aber zu einer Fehlabstimmung führen, wenns in die Wellenlänge passt (Prinzip Stub) und nicht zum Wandern.

3 mm dicken Draht hast Du auf der Spule bei 5 oder 6mm Abstand. Hm, wenn ich die Rechnung von ZH-Peter nehme mit der Eindringtiefe, könntest Du damit auch schlicht "zu dünn" sein, wenn das Kontrukt so am Anschlag operiert.

Wie gesagt, ich bin Antennenmäßig nicht der Rechenspezialist - aber bei meiner Try-And-Error-Methode hab ich das eine oder andere halt auch schon mitbekommen. Kontaktprobleme und Drahtstärke stehen da ganz vorn. Kontakte meist, wenn man entweder nicht richtig angezogen hat, oder Billigzeug aus der Bastelkiste verwendet hat...

Ist irgendwas magnetisch in der Nähe dieser Spule?

Auch dann wäre es eine permanente Fehlabstimmung, kein Wandern. Außer das "Teil" würde sich erwärmen oder zur Erwärmung des Antennensystems selbst beitragen.

Also ich bin ja echt gespannt, was da am Ende rauskommt!
73, Jörg

DJ7WW
S9+10dB
Beiträge: 1286
Registriert: 1. Aug 2018, 15:40
Reputation: 73

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DJ7WW » 11. Jan 2022, 16:43

DL8SFZ hat geschrieben:
11. Jan 2022, 06:39
Das ist ein guter Ansatz. Wenn die Relais wirklich Kontaktprobleme haben, dann war die Empfehlung zum Kauf kein guter Tipp. Man lernt nie aus!

Gruß
Die Relais, sind das mehrere und welches Modell?

3mm Draht sollten auf 80m reichen, die Drahtstärke hatte ich auch auf meiner Verlängerungsspule für Mobilbetrieb und das mir nur 2,50m Strahlerlänge und 500W.

73
Peter

Bild

DL8SFZ
S9
Beiträge: 905
Registriert: 8. Jun 2018, 19:33
Reputation: 54

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DL8SFZ » 20. Feb 2022, 20:01

Ein kleines Update zum Problem:

Der Sturm der letzten Tage hat dann doch noch meinen Vertikalstrahler erledigt, gleich unten abgeknickt und in den Garten transportiert. Dadurch war ich angespornt, etwas Neues aufzubauen.Meine Wahl fiel auf eine Fiberglas-Antenne aus dem CB-Bereich, deren elektrischen Teil ich komplett entfernte und auf die Schnelle nur einen dünnen, 1mm Durchmesser dicken Draht einzog. Mir war gleich klar, bei diesem dünnen Draht reicht die Spule, die ich zuschalte, nicht mehr wirklich aus, aber immerhin etwas wirkt sie schon, um den Tuner zu entlasten. Da stellte sich dann folgendes Ergebnis ein:
80 und 40m funktionieren mit Spule, jedoch schafft der Tuner auf 80m nur eine Stehwelle von 2,0 bis 2,1. Okay, nicht berauschend, aber es ging. Ich habe getestet mit einer Station, mit der ich regelmäßig Kontakt habe und es hieß, ja, eigentlich wie immer. Und: Während des Sendens ist die Stehwelle kein bisschen davongelaufen!

Heute habe ich dann noch optimiert, den dünnen Draht wieder rausgeworfen und ein Aircell 7 eingezogen, bei dem nur der Schirm angeschlossen wurde. Erster Test: 10m bis 40m gehen wie gewohnt (für 12m muss ich die Drahtlänge nochmal etwas korrigieren) und auf 80m? Ich schalte die Spule zu, stimme ab, der Tuner kommt ruckzuck auf eine Stehwelle von 1,2, aber dann steigt der Wert fast schon rasendschnell nach oben! Nach ca. 15 Sekunden steht er auf 2,5!

Ich leite daraus folgenden Fehler ab:
Wenn der Tuner den Strahler von etwas mehr als 6m abstimmen muss, dann kann er das auch auf 80m, aber da muss ich mir bei einem früheren Test wahrscheinlich eine der Kondensatorengruppe verheizt haben. Anders kann ich es mir nicht erklären, weil schalte ich die Spule raus, biete also dem Tuner eine schlechtere Konfiguration, stimmt er sauber ab auf eine Stehwelle von 1,5 und hält diese auch stabil! Spule dazugeschaltet, abgestimmt und vorbei war der Spaß.
An meiner Zusatzspule oder den Relais kann es nicht liegen, denn schalte ich die Spule auf 40m dazu, stimmt er auch ab und die Stehwelle bleibt stabil.

Also, sobald es etwas wärmer und weniger windig ist, demontiere ich den Tuner und schaue mir sein Innenleben genauer an. Ich werde dann hier berichten, was ich gefunden habe.

Gruß und schönen Abend noch!
Stefan
Amateurfunk ist teuerste Art der kostenlosen Kommunikation! ;-)

DL8SFZ
S9
Beiträge: 905
Registriert: 8. Jun 2018, 19:33
Reputation: 54

Re: Instabiles SWR an Antenne mit Verlängerungsspule

Beitrag von DL8SFZ » 10. Mär 2022, 07:54

Guten Morgen zusammen,
noch ein Update:
Ich habe jetzt den Tuner abmontiert, geöffnet und sehr genau untersucht. Es roch innerhalb nach Elektronik, aber nicht verbrannt. Ich habe alle Kondensatoren und Spulen gemessen, alles okay, kein Ausreißer. Dann alles wieder sauber verschlossen und montiert, Spule angeklemmt, Strahler angeschlossen und siehe da, alles funktionierte wieder wie gewohnt!

Ich habe aktuell nur die Vermutung, dass irgendwo sich der Kontakt verschlechtert hatte und bei 80m ein so hoher Strom durch das Gebilde floss, dass es dann Veränderungen gab, die das SWR in die Höhe wandern ließ.

Ich beobachte weiter...

Gruß
Stefan
Amateurfunk ist teuerste Art der kostenlosen Kommunikation! ;-)

Antworten