Seite 1 von 1

Yaesu FT 991A und FT8

Verfasst: 4. Okt 2019, 13:34
von Manu1981
Hallo an alle,

ich nutze ein FT991A und wollte heute Morgen mal FT8 ausprobieren.
Dazu habe ich die Treiber für den Transceiver installiert, WSJT-X installiert und darin dann die PTT-Steuerung und die entsprechenden Audio Ein- und-Ausgänge konfigurtert.
Der Empfang klappt wunderbar, jedoch ist mir nach einigen missglückten Anrufen aufgefallen, dass ich zwar sende (Relais im TRX klickt), aber kein Signal kommt. Habe dann mal zum Testen auf eine andere Frequenz gewechselt und auf FM umgeschaltet. Gleiches hier: Ein unmodulierterTräger.
Gleiches passiert auch, wenn ich mit FLDIGI (auch vorhin installiert) z.B. einen Text in RTTY aussenden möchte.

Hat jemand hier zufällig eine Idee, woran das liegen könnte? Ist sicherlich nur eine Einstellungssache. Freue mich über jede Hilfe.

Viele Grüße

Manuel Szkop

Re: Yaesu FT 991A und FT8

Verfasst: 4. Okt 2019, 14:23
von DO8SN
Moin,

also aus der Hüfte geschossen würde ich mal schauen, ob in der Windows Audiosteuerung die richtige Soundkarte für den Ausgang gewählt ist und dabei gleich den Lautstärkepegel prüfen. Der FT991 hat ja eine interne Soundkarte - ist die in der Systemsteuerung richtig installiert?

73!

Re: Yaesu FT 991A und FT8

Verfasst: 4. Okt 2019, 15:59
von Manu1981
Hi DO8SN,

vielen Dank für Deine Nachricht. Die Soundkarte ist in der Systemsteuerung jedoch richtig installiert und auch im WSJT-X habe ich die richtigen Audio Ein- und Ausgänge richtig angegeben. Aber nach wie vor kommt nichts. :(

Bin nach wie vor ratlos. Vielleicht gibt es noch eine Idee?

73 de DO1DMS

Re: Yaesu FT 991A und FT8

Verfasst: 4. Okt 2019, 16:19
von dj3ue

Re: Yaesu FT 991A und FT8

Verfasst: 7. Okt 2019, 10:33
von Manu1981
Guten Morgen,

habe es hinbekommen. Es lag lediglich an einer kleinen Einstellung im TRX. "SSB DATA IN" stand auf Mic und hätte auf REAR stehen müssen.

Vielen Dank nochmal und eine schöne Woche

73 de Manuel (DO1DMS)