Yaesu FT 991A und FT8

Hilfe und nützliche Hinweise bei Problemen mit Geräten.
Antworten
Manu1981
S1
Beiträge: 13
Registriert: 11. Jun 2019, 16:02

Yaesu FT 991A und FT8

Beitrag von Manu1981 » 4. Okt 2019, 13:34

Hallo an alle,

ich nutze ein FT991A und wollte heute Morgen mal FT8 ausprobieren.
Dazu habe ich die Treiber für den Transceiver installiert, WSJT-X installiert und darin dann die PTT-Steuerung und die entsprechenden Audio Ein- und-Ausgänge konfigurtert.
Der Empfang klappt wunderbar, jedoch ist mir nach einigen missglückten Anrufen aufgefallen, dass ich zwar sende (Relais im TRX klickt), aber kein Signal kommt. Habe dann mal zum Testen auf eine andere Frequenz gewechselt und auf FM umgeschaltet. Gleiches hier: Ein unmodulierterTräger.
Gleiches passiert auch, wenn ich mit FLDIGI (auch vorhin installiert) z.B. einen Text in RTTY aussenden möchte.

Hat jemand hier zufällig eine Idee, woran das liegen könnte? Ist sicherlich nur eine Einstellungssache. Freue mich über jede Hilfe.

Viele Grüße

Manuel Szkop

DO8SN
S1
Beiträge: 50
Registriert: 8. Aug 2019, 10:31

Re: Yaesu FT 991A und FT8

Beitrag von DO8SN » 4. Okt 2019, 14:23

Moin,

also aus der Hüfte geschossen würde ich mal schauen, ob in der Windows Audiosteuerung die richtige Soundkarte für den Ausgang gewählt ist und dabei gleich den Lautstärkepegel prüfen. Der FT991 hat ja eine interne Soundkarte - ist die in der Systemsteuerung richtig installiert?

73!

Manu1981
S1
Beiträge: 13
Registriert: 11. Jun 2019, 16:02

Re: Yaesu FT 991A und FT8

Beitrag von Manu1981 » 4. Okt 2019, 15:59

Hi DO8SN,

vielen Dank für Deine Nachricht. Die Soundkarte ist in der Systemsteuerung jedoch richtig installiert und auch im WSJT-X habe ich die richtigen Audio Ein- und Ausgänge richtig angegeben. Aber nach wie vor kommt nichts. :(

Bin nach wie vor ratlos. Vielleicht gibt es noch eine Idee?

73 de DO1DMS

dj3ue
S1
Beiträge: 655
Registriert: 8. Jun 2018, 14:45

Re: Yaesu FT 991A und FT8

Beitrag von dj3ue » 4. Okt 2019, 16:19


Manu1981
S1
Beiträge: 13
Registriert: 11. Jun 2019, 16:02

Re: Yaesu FT 991A und FT8

Beitrag von Manu1981 » 7. Okt 2019, 10:33

Guten Morgen,

habe es hinbekommen. Es lag lediglich an einer kleinen Einstellung im TRX. "SSB DATA IN" stand auf Mic und hätte auf REAR stehen müssen.

Vielen Dank nochmal und eine schöne Woche

73 de Manuel (DO1DMS)

Antworten